Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Telefonnummer anzurufen, eine SMS an eine Telefonnummer zu senden oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Keyboard/mouse issue

  • 3 Antworten
  • 1 hat dieses Problem
  • 158 Aufrufe
  • Letzte Antwort von hockeycatcat

more options

Whenever I press the letter 'a' on my keyboard when typing a Tweet in Twitter or typing something into a textbox in Instagram and many other sites, whatever my mouse cursor is currently on will be clicked without my permission. Is there a way to turn this off?

It gets really annoying because the letter 'a' is used quite a lot in sentences.

Whenever I press the letter 'a' on my keyboard when typing a Tweet in Twitter or typing something into a textbox in Instagram and many other sites, whatever my mouse cursor is currently on will be clicked without my permission. Is there a way to turn this off? It gets really annoying because the letter 'a' is used quite a lot in sentences.

Ausgewählte Lösung

I notice this extension in the troubleshooting information info that could be a possible culprit.

  • {name: autoClick, version: 1.0, isActive: TRUE, id: {00f493ab-5f80-4900-be9e-4f210d83bcfe}}

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
Diese Antwort im Kontext lesen 👍 1

Alle Antworten (3)

more options

hello hockeycatcat,

Usually, when you press a "letter" with a control key like "alt", this combination would create a desired action

However, there may be a situation that another program is running on your computer that has some control over the keyboard. For example, some graphics driver that control and customize the display monitor, do have use key combinations too. (As for me, I disable them)

So simply pressing the letter "a" means to me that the keyboard is probably faulty.

I do not know if you are using a fancy keyboard, like a microsoft or gaming kb. But with these you can usually try reinstalling the keyboard drivers. But then again, these keyboards do become faulty.

Try using a different keyboard to test the issue. (As for me, i go through keyboards at least once a year. It is unclear if i burn them up with my usage or they are simply pieces of junk. So when they are on sale for 7 bucks, i usually by 3 of them)

more options

Ausgewählte Lösung

I notice this extension in the troubleshooting information info that could be a possible culprit.

  • {name: autoClick, version: 1.0, isActive: TRUE, id: {00f493ab-5f80-4900-be9e-4f210d83bcfe}}

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
more options

Thank you, cor-el! I removed the AutoClick extension which I don't even remember downloading and it solved all of my problems immediately! I knew my trusty Apple keyboard wouldn't let me down!

Cheers, Hockeycatcat