Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

How to prevent "Accept cookies from Facebook on this browser?" message from appearing.

  • 3 Antworten
  • 1 hat dieses Problem
  • 11 Aufrufe
  • Letzte Antwort von jscher2000

more options

Everytime I go to facebook before I sign in a grey overlay appears on the sign in page and when I scroll down this message appears. I'm getting tired of it. Does anyone know how I can bypass all this and sign straight in like I used to be able to. I also find it strange that I seem to be the only person experiencing this as when I search for similar instances I get nothing. This started about a week ago, I have to press 'accept all' all the time, why can't this be automatic. Thanks for any help.

Angefügte Screenshots

Alle Antworten (3)

more options

Try going to the site and then click here(see screenshot) to see what cookies are blocked. Then allow them by clicking on Manage Protection Settings which will bring you to the 2nd screenshot. In there you just type in Facebook.com and then click allow.

By clicking the Manage Data Settings in your screenshot should take you to the same place.

Hilfreich?

more options

Thanks, it seems I'm one of only 3 people in the world that has this problem. I'll play with these settings until it's fixed.

Hilfreich?

more options

In some regions, sites are legally required to ask you that. They may save your answer in a cookie for future reference so they don't have to ask again. But if you are deleting Firefox cookies, you're not the only one, so possibly this is some kind of small experiment right now and the rest of us will see it later?

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.