Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Login on some websites causes errors and pictures are not displayed

more options

The web pages of https://www.heise.de serve as an example of the error. The publisher's main page shows the article images, while the article itself is without an image. In other browsers, Chrome and Opera, the images are visible in the articles. The error has been occurring for a few days, the time cannot be specified exactly. I have already turned off the ad blocker for heise.de without success. An update to FF86 was unsuccessful. A check of the FF settings did not bring any results either. Websites from other publishers e.g. www.techstage.de are not affected as far as I know.

In addition, the title bar always shows the context Login, although I am logged in. On some websites, e.g. http://www.ebay-kleinanzeigen.de, the login generates an error.


Operating system Linux openSuse Leap 15.2

Angefügte Screenshots

Geändert am von Roland Reutlinger

Ausgewählte Lösung

When I logged in as user root everything worked as usual again. Then I renamed the directory ./mozilla to ./mozilla_old and restarted Firefox. Again, no more errors occurred. After synchronizing with my Firefox account, everything was back to normal, i.e. error-free! Thanks a lot for all the suggestions.

Diese Antwort im Kontext lesen 👍 0

Alle Antworten (4)

more options

Make sure you haven't enabled a High Contrast theme in the OS settings.

Make sure you allow pages to choose their own colors as that affects background images.

  • Options/Preferences -> General: Fonts & Colors -> Colors: "Override the colors specified by the page with my selections above"

Try "Never" if the default "Only with High Contrast themes" isn't working.

Hilfreich?

more options

For the OpenSuse OS is only a Standardtheme installed, its called "Breeze". This is the same Theme I have for years and never had trouble with this.

Hilfreich?

more options

Can you try in safe mode?

Firefox safe mode Click the menu button menu , click Help and select Restart with Add-ons Disabled. Firefox will start up with the Firefox Safe Mode dialog.

I am not able to replicate the issue. see screenshots

I would also suggest you use Spectacle for screenshots because we cannot see all of your browser. The screenshot function in Firefox only shows what's in the browser window.

Geändert am von jonzn4SUSE

Hilfreich?

more options

Ausgewählte Lösung

When I logged in as user root everything worked as usual again. Then I renamed the directory ./mozilla to ./mozilla_old and restarted Firefox. Again, no more errors occurred. After synchronizing with my Firefox account, everything was back to normal, i.e. error-free! Thanks a lot for all the suggestions.

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.