Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Page zoom settings not saved.

  • 2 Antworten
  • 1 hat dieses Problem
  • 94 Aufrufe
  • Letzte Antwort von rafikiphoto

more options

Each time I start FF 85.0.2 I must reset each web page custom zoom setting as they are not saved from the previous session. I have carried out a refresh to no avail. I have reinstalled FF without any improvement and History is set to 'remember'. I set some zoom levels whilst in safe mode and restarted but no better. What can I do to fix this problem?

Geändert am von rafikiphoto

Ausgewählte Lösung

I couldn't find any setting that might be doing that. However I thought it might, perhaps, be one of my installed extensions so I jut now disabled all but my most needed ones and then set a few different page zoom levels, closed FF and reopened. Those levels were maintained. Checked a few more times and the levels are still remembered. So this morning I'll add each extension back in turn to see which one is causing the problem. Thanks for your support.

Diese Antwort im Kontext lesen 👍 0

Alle Antworten (2)

more options

Are you possibly clearing the Site Preferences, either via "Clear history when Firefox closes" or otherwise ?

  • clearing "Site Preferences" clears exceptions for cookies, images, pop-up windows, and software installation and exceptions for passwords and other website specific data
more options

Ausgewählte Lösung

I couldn't find any setting that might be doing that. However I thought it might, perhaps, be one of my installed extensions so I jut now disabled all but my most needed ones and then set a few different page zoom levels, closed FF and reopened. Those levels were maintained. Checked a few more times and the levels are still remembered. So this morning I'll add each extension back in turn to see which one is causing the problem. Thanks for your support.