Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Dumb sync

  • 5 Antworten
  • 1 hat dieses Problem
  • 11 Aufrufe
  • Letzte Antwort von jscher2000

more options

Deleted previous account, created new.

Idiotically, I can access new account in Chrome but not in FF. FF continually displays deleted account email address despite clearing cache, and when I attempt to "use a different account" - the new active account - the result is as in the screenshot. It does not accept the address.

Angefügte Screenshots

Ausgewählte Lösung

Jason said

So GoDaddy doesn't think that domain is registered, does it? LOL I registered it a year ago. I have a website with this domain. I receive replies using that email address. And have look at the screenshot.

So all is good now? (There was a typo in your original screenshot -- r was missing from natural. That was the domain I checked.)

Diese Antwort im Kontext lesen 👍 1

Alle Antworten (5)

more options

For the old email address suggestion, if it appears in a drop-down after you type a few characters or press the down arrow key, try arrowing down to it and pressing the Delete key (or Shift+Delete) to remove the suggestion.

For the new email address, GoDaddy doesn't think that domain is registered:

https://www.godaddy.com/domainsearch/find?domainToCheck=natualblood.co

If you plan to register it later, I recommend that you set up your mailbox first, otherwise the verification message will bounce and block your account.

more options

So GoDaddy doesn't think that domain is registered, does it? LOL

I registered it a year ago. I have a website with this domain. I receive replies using that email address.

And have look at the screenshot.

Geändert am von Jason

more options

Ausgewählte Lösung

Jason said

So GoDaddy doesn't think that domain is registered, does it? LOL I registered it a year ago. I have a website with this domain. I receive replies using that email address. And have look at the screenshot.

So all is good now? (There was a typo in your original screenshot -- r was missing from natural. That was the domain I checked.)

more options

I take everything back. I'm dumb. Must've been a blindspot... I just didn't notice the missing 'r'.

Thank You

Is there a way to delete the question? because it's useless to everyone.

Geändert am von Jason

more options

I think you could ask an admin? I'll flag the thread.