Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Add-on Icons have not shown up on toolbar on last 2 updates.

  • 2 Antworten
  • 1 hat dieses Problem
  • 46 Aufrufe
  • Letzte Antwort von quid

more options

Any clue why the add-ons like Adblocker and frankly all the others no longer show on the toolbar? Makes them useless when the icons are missing. Anyone have the answer? I've refreshed. I've re-installed. I've stood on my head - nothing seems to help!

Ausgewählte Lösung

So to start from the beginning:

(1) Extension shows on the Add-ons page and is enabled (slider switch to the right of the title is to the right)

(2) Extension button does not show on the bar itself, or on the overflow menu of the bar (>>)

Is it an available icon in the Customize tab: Customize Firefox controls, buttons and toolbars ?

(3) If you switched your Firefox to automatic private browsing mode, AKA Never Remember History mode, did you check to make sure your extensions are enabled to run in private windows? Extensions need to be set to run in private windows. Here how you can check on that:

Open the Add-ons page using either:

  • Ctrl+Shift+a (Mac: Command+Shift+a)
  • "3-bar" menu button (or Tools menu) > Add-ons
  • type or paste about:addons in the address bar and press Enter/Return

In the left column of the Add-ons page, click Extensions. On the right side, find the "Manage Your Extensions" heading.

Each extension title can have zero or more icons next to it. The one indicating that the extension is allowed to run in private windows is a purple circle with a white mask:

If there are extensions that you want to run in private windows that don't have the mask icon, click the title and scroll the Details panel down to where you can adjust the permission:

Does that help or are the extension buttons still not appearing?

Diese Antwort im Kontext lesen 👍 0

Alle Antworten (2)

more options

Ausgewählte Lösung

So to start from the beginning:

(1) Extension shows on the Add-ons page and is enabled (slider switch to the right of the title is to the right)

(2) Extension button does not show on the bar itself, or on the overflow menu of the bar (>>)

Is it an available icon in the Customize tab: Customize Firefox controls, buttons and toolbars ?

(3) If you switched your Firefox to automatic private browsing mode, AKA Never Remember History mode, did you check to make sure your extensions are enabled to run in private windows? Extensions need to be set to run in private windows. Here how you can check on that:

Open the Add-ons page using either:

  • Ctrl+Shift+a (Mac: Command+Shift+a)
  • "3-bar" menu button (or Tools menu) > Add-ons
  • type or paste about:addons in the address bar and press Enter/Return

In the left column of the Add-ons page, click Extensions. On the right side, find the "Manage Your Extensions" heading.

Each extension title can have zero or more icons next to it. The one indicating that the extension is allowed to run in private windows is a purple circle with a white mask:

If there are extensions that you want to run in private windows that don't have the mask icon, click the title and scroll the Details panel down to where you can adjust the permission:

Does that help or are the extension buttons still not appearing?

Hilfreich?

more options

Thank you, jscher2000, that did it for me. It turned out that my firefox was set to always use private mode.

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.