Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

capital one website will notlet me sign in

  • 1 Antwort
  • 1 hat dieses Problem
  • 1 Aufruf
  • Letzte Antwort von jscher2000

more options

Capital One suggested that I use another web Browser like Chrome. I want to stick with Firefox. Capital One's message when I try to login is, "oops we have hit a snag try again later."

I can get on if I reboot with add-ons disabled

Alle Antworten (1)

more options

Hmm, you do have quite a few extensions that might be actively blocking things the page requires. Usually they have toolbar buttons to manage their behavior, for example, allowing the Capitol One site to run unimpeded. However, I haven't tried most of them myself.

  • AdBlock
  • Adblock Plus
  • DuckDuckGo Privacy Essentials
  • Ghostery

You also could experiment with only using one or two of those at a time.

I don't know whether "Hoxx VPN Proxy" is compatible with the site. Some sites are suspicious of indirect connections.

The "Safe Search powered by Yahoo" extension (GUID {fd299ce1-1602-4490-b659-f45504f9324c}) was apparently blocked by Mozilla a few months ago, but seems to still be active on your Firefox. Maybe there is a glitch with the extension block list? You might want to disable that one. Of course, you can still use Yahoo if you prefer it by installing a search engine directly from their site. See the "Add a search engine from the address bar" section of this article: Add or remove a search engine in Firefox.

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.