Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

YouTube playback speed issue (audio)

  • 3 Antworten
  • 1 hat dieses Problem
  • 15 Aufrufe
  • Letzte Antwort von daveyb1337

more options

I usually watch YouTube video's at 1.25x speed, and I noticed recently that it seem to make some audio distorted. So far I've only noticed it on lower notes, but it causes to sound a bit distorted and warbled.

I noticed it on this video: https://youtu.be/IubSudelVmw?t=429 at the tagged time, and also on a channel called The 8-bit Guy on his intro theme. https://youtu.be/d3NIe1jTZMc

Again, this is all at 1.25x speed (or faster), and this only seems to happen in firefox. I made sure to check and see if it was my speakers, which it isn't because I can also hear the distortion through headphones.

I'm not sure there's much to be done to correct the issue, but I thought I'd post about this in hopes it might get checked in a future update.

Alle Antworten (3)

more options

Hey there, I checked both the videos but I couldn't find any audio lag in both. But audio lag has happened with me in past when I was running several tedious tasks at once. Could you try the same by just closing any unnecessary tasks running in the background and try the same.

Hilfreich?

more options

Mamoon said

Hey there, I checked both the videos but I couldn't find any audio lag in both. But audio lag has happened with me in past when I was running several tedious tasks at once. Could you try the same by just closing any unnecessary tasks running in the background and try the same.

The audio doesn't lag at all, it's just distorted at the higher speeds. It might not be quite as noticeable, but since I've used chrome for so long, I can pick it up pretty much instantly, especially with channels I've watched regularly.

I also did just try it after a fresh reboot without much extra running, and the issue still occurs.

Hilfreich?

more options

So I decided to use Audacity and actually record the audio from both Firefox and Chrome, so maybe it'd be easier to hear the difference. It's mainly when the base hits right around 1 second into the audio. I uploaded them to vacaroo (the imgur of audio if anyone didn't know), hope this is ok to post.

Firefox: https://voca.ro/1bbi5oF1D3kO

Chrome: https://voca.ro/1bHQmwaFxBB0

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.