Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

DRM option not available on firefox 84.0.2+build1 armhf for ubuntu 18.04

  • 7 Antworten
  • 1 hat dieses Problem
  • 64 Aufrufe
  • Letzte Antwort von cor-el

more options

There is no DRM option available on firefox 84.0.2+build1 I'm using ubuntu-18.04 armhf

Angefügte Screenshots

Alle Antworten (7)

more options

Are you running the version from your Ubuntu or SNAP? Can you download a separate copy of Firefox to a folder, run it to see if the option is there? I see the option. see screenshot

Operating System: openSUSE Tumbleweed 20210114 KDE Plasma Version: 5.20.5 KDE Frameworks Version: 5.78.0 Qt Version: 5.15.2 Kernel Version: 5.10.7-1-default OS Type: 64-bit Processors: 8 × Intel® Core™ i7-4810MQ CPU @ 2.80GHz Memory: 31.0 GiB of RAM Graphics Processor: Mesa DRI Intel® HD Graphics 4600

Hilfreich?

more options

Is DRM available on firefox for armhf?

Hilfreich?

more options

I just googled your question and look what I found.

https://bugzilla.mozilla.org/show_bug.cgi?id=1392037

Geändert am von jonzn4SUSE

Hilfreich?

more options

Just as test can you download a separate copy of Firefox to a folder, run it to see the option is there. Try beta or nightly.

https://www.mozilla.org/en-US/firefox/all/#product-desktop-release

Geändert am von jonzn4SUSE

Hilfreich?

more options

Ok i will try the nightly version

Hilfreich?

more options

Installed latest firefox beta but same & firefox nightly isn't available for armhf

Hilfreich?

more options

You need at least make sure you install Widevine for ARM64.

See e.g. threads like these.

Widevine for Chromium or Firefox

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.