Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Telefonnummer anzurufen, eine SMS an eine Telefonnummer zu senden oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Missing "List all tabs" button when Firefox is maximized

  • 3 Antworten
  • 1 hat dieses Problem
  • 212 Aufrufe
  • Letzte Antwort von cor-el

more options

Firefox has a "list all tabs" button, which looks like a "v" in the tabs bar, next to the plus. It works great but when I maximize the window (not F11 full screen, but Windows OS Maximize Window), this button disappears. Seems like a bug; I can't think why you would want that button to be removed when the window is maximized.

Firefox has a "list all tabs" button, which looks like a "v" in the tabs bar, next to the plus. It works great but when I maximize the window (not F11 full screen, but Windows OS Maximize Window), this button disappears. Seems like a bug; I can't think why you would want that button to be removed when the window is maximized.

Ausgewählte Lösung

The button normally does not appear when all of the tabs fit on the tab bar, only when there are left and right scroll buttons. Maybe that's the difference? There is a setting to make it visible full time:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(2) In the search box in the page, type or paste tabman and pause while the list is filtered

(3) Double-click the browser.tabs.tabmanager.enabled preference to switch the value from false to true

That will take effect the next time you exit Firefox and start it up again.

Success?

Diese Antwort im Kontext lesen 👍 2

Alle Antworten (3)

more options

Ausgewählte Lösung

The button normally does not appear when all of the tabs fit on the tab bar, only when there are left and right scroll buttons. Maybe that's the difference? There is a setting to make it visible full time:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(2) In the search box in the page, type or paste tabman and pause while the list is filtered

(3) Double-click the browser.tabs.tabmanager.enabled preference to switch the value from false to true

That will take effect the next time you exit Firefox and start it up again.

Success?

more options

Thanks!!! I sort of see now, they seem to be regarding the tabmanager as a way to find a tab in the current window, but I'm only interested in it's ability to search tabs across all Firefox windows, which is something that is 1000x more useful than just helping with the current window. Not sure if there's an even easier way to search tabs but this is pretty good.

more options

You can search the Add-ons website for a Tab manager extension.