Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

youtube and google login problem

  • 14 Antworten
  • 1 hat dieses Problem
  • 50 Aufrufe
  • Letzte Antwort von harsh655

more options

once i close the browser all the logged in websites log out and i have to login every time i open firefox.

Ausgewählte Lösung

FredMcD said

Your ‘logged-in’ status is stored in special cookies. If the cookie is removed, you are logged out. You may be in Private Browsing mode or told Firefox not to remember. Type about:preferences#privacy<enter> in the address bar. The button next to History, select Use Custom Settings. Turn off Always Use Private Browsing Mode Turn on Remember My Browsing And Download History At the bottom of the page, turn on Clear History When Firefox Closes. At the far right, press the Settings button. Turn on ONLY Cache and Form And Search History leaving the others off. and whatever else you want. Macs: Make sure you install Firefox properly and that you do not run Firefox from within the DMG (Disk Images) file. https://support.mozilla.org/en-US/kb/how-download-and-install-firefox-mac

Thank you. issue solved✔ delete cookies and site data option has to be turned off.

Diese Antwort im Kontext lesen 👍 0

Alle Antworten (14)

more options

Your ‘logged-in’ status is stored in special cookies. If the cookie is removed, you are logged out.


You may be in Private Browsing mode or told Firefox not to remember.

Type about:preferences#privacy<enter> in the address bar. The button next to History, select Use Custom Settings.

Turn off Always Use Private Browsing Mode Turn on Remember My Browsing And Download History At the bottom of the page, turn on Clear History When Firefox Closes. At the far right, press the Settings button. Turn on ONLY Cache and Form And Search History leaving the others off.

and whatever else you want.

Macs: Make sure you install Firefox properly and that you do not run Firefox from within the DMG (Disk Images) file. https://support.mozilla.org/en-US/kb/how-download-and-install-firefox-mac

Hilfreich?

more options

FredMcD said

Your ‘logged-in’ status is stored in special cookies. If the cookie is removed, you are logged out. You may be in Private Browsing mode or told Firefox not to remember. Type about:preferences#privacy<enter> in the address bar. The button next to History, select Use Custom Settings. Turn off Always Use Private Browsing Mode Turn on Remember My Browsing And Download History At the bottom of the page, turn on Clear History When Firefox Closes. At the far right, press the Settings button. Turn on ONLY Cache and Form And Search History leaving the others off. and whatever else you want. Macs: Make sure you install Firefox properly and that you do not run Firefox from within the DMG (Disk Images) file. https://support.mozilla.org/en-US/kb/how-download-and-install-firefox-mac

tried it but still not working.i have tried reinstalling firefox ,creating new profile.but, still facing this problem.

Hilfreich?

more options

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

Hilfreich?

more options

What security software are you running? Can you also post a screenshot showing this? see screenshot Any 3rd party cookies blocked?

Hilfreich?

more options

attached screenshot

Hilfreich?

more options

And when you click it, anything showing?

Hilfreich?

more options

FredMcD said

Start Firefox in Safe Mode {web link} A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

can i restart firefox while staying in safe mode?because the problem rises when i restart firefox.

Hilfreich?

more options

jonzn4SUSE said

And when you click it, anything showing?

no

Hilfreich?

more options

FredMcD said

Start Firefox in Safe Mode {web link}

harsh655 said

can i restart firefox while staying in safe mode?because the problem rises when i restart firefox.


Is the problem still there in Safe Mode? If not;

It could be the work of one of your add-ons, or it could be Hardware Acceleration. How to disable Hardware Acceleration {web link}

Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control> (Mac=<Command>) <Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All Of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.

Hilfreich?

more options

FredMcD said

FredMcD said

Start Firefox in Safe Mode {web link}

harsh655 said

can i restart firefox while staying in safe mode?because the problem rises when i restart firefox.


Is the problem still there in Safe Mode? If not;

It could be the work of one of your add-ons, or it could be Hardware Acceleration. How to disable Hardware Acceleration {web link}

Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control> (Mac=<Command>) <Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All Of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.

i started FF in safe mode in safe mode also this problem is there.as you said i have removed all the add-ons,that also didn't solved the problem.

   i have to login every time i open support.mozilla.org website(and all others)

Hilfreich?

more options

harsh655 said

jonzn4SUSE said

And when you click it, anything showing?

no

Silly questions, but did you check the 3rd party cookie section while on google or youtube?

Hilfreich?

more options

jonzn4SUSE said

harsh655 said

jonzn4SUSE said

And when you click it, anything showing?

no

Silly questions, but did you check the 3rd party cookie section while on google or youtube?

Hilfreich?

more options

FredMcD said

FredMcD said

Start Firefox in Safe Mode {web link}

harsh655 said

can i restart firefox while staying in safe mode?because the problem rises when i restart firefox.


Is the problem still there in Safe Mode? If not;

It could be the work of one of your add-ons, or it could be Hardware Acceleration. How to disable Hardware Acceleration {web link}

Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control> (Mac=<Command>) <Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All Of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.

i restarted with add-ons disabled that did not sign me out.but surprizingly i haven't any any add-ons enabled.see screenshot please.

Hilfreich?

more options

Ausgewählte Lösung

FredMcD said

Your ‘logged-in’ status is stored in special cookies. If the cookie is removed, you are logged out. You may be in Private Browsing mode or told Firefox not to remember. Type about:preferences#privacy<enter> in the address bar. The button next to History, select Use Custom Settings. Turn off Always Use Private Browsing Mode Turn on Remember My Browsing And Download History At the bottom of the page, turn on Clear History When Firefox Closes. At the far right, press the Settings button. Turn on ONLY Cache and Form And Search History leaving the others off. and whatever else you want. Macs: Make sure you install Firefox properly and that you do not run Firefox from within the DMG (Disk Images) file. https://support.mozilla.org/en-US/kb/how-download-and-install-firefox-mac

Thank you. issue solved✔ delete cookies and site data option has to be turned off.

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.