Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Never reopen firefox after unexpected close

  • 3 Antworten
  • 1 hat dieses Problem
  • 17 Aufrufe
  • Letzte Antwort von NailuJay

more options

Hi, I cannot really put a label on the issue, therefore I just decribe it.

When Firefox closes unexpectedly, like powering off my Computer and not closing Firefox, after reboot all my tabs are restored. I do not want this to happen. Is there an option to disable it ?


Thanks in advance

Ausgewählte Lösung

Sorry, just to be clear, my earlier reply assumes you do not want your previous session windows and tabs restored at all.

If the problem is that you only want the active tab in each window to load immediately and have the others remain pending, check this setting instead:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(2) In the search box in the page, type or paste demand and pause while the list is filtered

(3) If the browser.sessionstore.restore_on_demand preference is bolded and has a value oif false, double-click it to restore the default value of true

Diese Antwort im Kontext lesen 👍 0

Alle Antworten (3)

more options

Firefox starts up automatically with Linux, or in this situation, Firefox restores your session when you start Firefox?

There is a detection in Firefox for when Linux tells Firefox to shut down. Firefox sets a flag to restore your session at the next Firefox startup. A user who hated this feature posted a workaround, but I haven't tested it myself:

Hilfreich?

more options

Ausgewählte Lösung

Sorry, just to be clear, my earlier reply assumes you do not want your previous session windows and tabs restored at all.

If the problem is that you only want the active tab in each window to load immediately and have the others remain pending, check this setting instead:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(2) In the search box in the page, type or paste demand and pause while the list is filtered

(3) If the browser.sessionstore.restore_on_demand preference is bolded and has a value oif false, double-click it to restore the default value of true

Hilfreich?

more options

Thanks for the help.

Just to get it right. The values should be:

   browser.sessionstore.resume_session_once => FALSE
   browser.sessionstore.restore_on_demand => TRUE

I try it out later, but for now thanks for your help.

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.