Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Disable Reader View Toolbar After FF69

  • 1 Antwort
  • 1 hat dieses Problem
  • 2 Aufrufe
  • Letzte Antwort von Michael Ulmen

more options

When I enable reader mode there is a small floating toolbar I find distracting. I would like to turn it off.

I found two previous questions on this topic but neither of them worked for me.

https://support.mozilla.org/en-US/questions/1082202 https://support.mozilla.org/en-US/questions/1209287

Geändert am von Michael Ulmen

Ausgewählte Lösung

Answering my own question because the existing questions are locked.

Starting in Firefox 69 userContent.css is not loaded at startup to improve performance. This can be changed by setting toolkit.legacyUserProfileCustomizations.stylesheets True in about:config. Per https://www.ghacks.net/2019/05/24/firefox-69-userchrome-css-and-usercontent-css-disabled-by-default/

Complete steps to hide the control panel, with thanks to previous questions and answers:

  • Find your default profile directory at Help > Troubleshooting Information > Profile Directory
  • If it does not exist create a directory called chrome in the default profile directory.
  • Create a file called userContent.css in the chrome directory with the following content:

.toolbar { visibility: hidden !important; }

  • In Firefox go to about:config and set toolkit.legacyUserProfileCustomizations.stylesheets to True.
  • Restart Firefox
Diese Antwort im Kontext lesen 👍 0

Alle Antworten (1)

more options

Ausgewählte Lösung

Answering my own question because the existing questions are locked.

Starting in Firefox 69 userContent.css is not loaded at startup to improve performance. This can be changed by setting toolkit.legacyUserProfileCustomizations.stylesheets True in about:config. Per https://www.ghacks.net/2019/05/24/firefox-69-userchrome-css-and-usercontent-css-disabled-by-default/

Complete steps to hide the control panel, with thanks to previous questions and answers:

  • Find your default profile directory at Help > Troubleshooting Information > Profile Directory
  • If it does not exist create a directory called chrome in the default profile directory.
  • Create a file called userContent.css in the chrome directory with the following content:

.toolbar { visibility: hidden !important; }

  • In Firefox go to about:config and set toolkit.legacyUserProfileCustomizations.stylesheets to True.
  • Restart Firefox

Geändert am von Michael Ulmen

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.