Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

How can I get certain Mozilla/Firefox sites and pages to respond to Dark Mode settings to accommdate my disability?

  • 2 Antworten
  • 2 haben dieses Problem
  • 209 Aufrufe
  • Letzte Antwort von David

more options

I really admire the Firefox browser for its many innovative and adaptive functions and applications that one can customize to their needs without sacrificing security and privacy. The one that I find extremely helpful the most is Dark Reader. As an individual who faces neurophysiological challenges from a traumatic brain injury from many years ago, Dark Reader has enabled me to enjoy working and reading on the internet without having to limit myself or wear super-dark lenses due to sensitivity. The app has worked for most other sites except this support site on the Firefox browser. Because I have to use Chrome for my job, I have tested your support page there with the same app and it seems to work there. Is there something that I am missing?

Ausgewählte Lösung

Hi, there is a restriction on extensions such as Dark Reader working on internal (Mozilla) sites. To remove that: Type about:config into the address bar, press Enter and accept any warning, then copy and paste the following into the search box extensions.webextensions.restrictedDomains Now on the search result, click the Edit button at the right-hand end and delete all the URLs. Note: If you want to change it back to default, just click the Reset button instead.

You might also find this useful: Accessibility features in Firefox - Make Firefox and web content work for all users

If your question is resolved by this or another answer, please help other users by marking the best reply as Solved. Thank you!

Diese Antwort im Kontext lesen 👍 2

Alle Antworten (2)

more options

Ausgewählte Lösung

Hi, there is a restriction on extensions such as Dark Reader working on internal (Mozilla) sites. To remove that: Type about:config into the address bar, press Enter and accept any warning, then copy and paste the following into the search box extensions.webextensions.restrictedDomains Now on the search result, click the Edit button at the right-hand end and delete all the URLs. Note: If you want to change it back to default, just click the Reset button instead.

You might also find this useful: Accessibility features in Firefox - Make Firefox and web content work for all users

If your question is resolved by this or another answer, please help other users by marking the best reply as Solved. Thank you!

Hilfreich?

more options

Hi, To be honest, I haven't used firefox in quite awhile..for reasons that I'm not going to bore everyone with at the moment. I do have the dark reader add-on installed in the firefox nightly version that I'm running, I couldn't figure out why the add-on seemed to function correctly on most other sites as intended except for actual firefox sites. Having came across this article made me even more satisfied with firefox than I already was. I'm so glad that I decided to give firefox another try ! David

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.