Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Pages not Loading

  • 4 Antworten
  • 1 hat dieses Problem
  • 25 Aufrufe
  • Letzte Antwort von FredMcD

more options

Firefox today will not load any websites on laptop. For this question using a different browser on which no problem. Have been through the process clear cookies and cache, clicked 'OK' but when I go back into the 'clear history' window again it still shows the same 'All selected items will be cleared' as if the action has not happened and pages still not loading.

Wondering if I should just download Firefox again?? Help!

Angefügte Screenshots

Ausgewählte Lösung

Before either of you replied I had looked at downloading Firefox again. Got as far as the admin password being requested at which point I decided not to. Turned out Firefox seemed to have downloaded anyway with no passwords favourites etc. I had been using Microsoft Edge as interim measure which must have dragged across all favourites etc. So simply imported them back to now working version of Frirefox.

Thanks to you both

Diese Antwort im Kontext lesen 👍 0

Alle Antworten (4)

more options

Your choices are saved until you change them. Then the new settings are saved.


Some problems occur when your Internet security program was set to trust the previous version of Firefox, but no longer recognizes your updated version as trusted. Now how to fix the problem: To allow Firefox to connect to the Internet again;

  • Make sure your Internet security software is up-to-date (i.e. you are running the latest version).
  • Remove Firefox from your program's list of trusted or recognized programs. For detailed instructions, see

Configure firewalls so that Firefox can access the Internet. {web link}

Hilfreich?

more options

You can check the connection settings.

  • Options/Preferences -> General -> Network: Connection -> Settings

If you do not need to use a proxy to connect to internet then try to select "No Proxy" if "Use the system proxy settings" or one of the others do not work properly.

See "Firefox connection settings":

Hilfreich?

more options

Ausgewählte Lösung

Before either of you replied I had looked at downloading Firefox again. Got as far as the admin password being requested at which point I decided not to. Turned out Firefox seemed to have downloaded anyway with no passwords favourites etc. I had been using Microsoft Edge as interim measure which must have dragged across all favourites etc. So simply imported them back to now working version of Frirefox.

Thanks to you both

Hilfreich?

more options

That was very good work. Well Done.

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.