Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Bare pages only display, without images, links or formatting

  • 3 Antworten
  • 1 hat dieses Problem
  • 6 Aufrufe
  • Letzte Antwort von cor-el

more options

I mainly use Firefox. I worked offline on a couple of mails on yahoo webmail, intending to send them in the morning. On waking up, I went online to send wanted to send them, but they could not. Needless to say, the texts of those mails have been lost and were not saved as drafts. All my firefox pages, old and new, now open as bare pages, without links, formatting, pics or functionalities. I am not even able to upload here an image of my screen on a typical page. My email is [email]@yahoo.com.

Geändert am von Andrew

Ausgewählte Lösung

You can lose the formatting if you block CSS files.

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content.

Firefox shows a purple shield instead of a gray shield at the left end of the location/address bar in case Enhanced Tracking Protection is blocking content. You can click shield icon for more detail and possibly disable the protection. You can check the Web Console for messages about blocked content.

Diese Antwort im Kontext lesen 👍 0

Alle Antworten (3)

more options

Never post any personal information because an adware robot could find it, and start sending you all kinds of spam. This includes e-mail, phone, and home information.

Please remove that information from your post.

Hilfreich?

more options

Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

Hilfreich?

more options

Ausgewählte Lösung

You can lose the formatting if you block CSS files.

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content.

Firefox shows a purple shield instead of a gray shield at the left end of the location/address bar in case Enhanced Tracking Protection is blocking content. You can click shield icon for more detail and possibly disable the protection. You can check the Web Console for messages about blocked content.

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.