Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Unable to connect to fubotv

  • 2 Antworten
  • 1 hat dieses Problem
  • 15 Aufrufe
  • Letzte Antwort von cor-el

more options

3 days ago I was able to enjoy fubotv. Now I'm not able to get to that website. After talking with support people from fubotv it was determine that somehow firefox is telling fobotv that I'm located in another country. Please help me fix this issue. PS. I'm able to go to fubotv using Google Chrome, but I want to use firefox which is my defult browser.

Ausgewählte Lösung

Are you possibly using a VPN or proxy ?

You can check the connection settings.

  • Options/Preferences -> General -> Network: Connection -> Settings

If you do not need to use a proxy to connect to internet then try to select "No Proxy" if "Use the system proxy settings" or one of the others do not work properly.

See "Firefox connection settings":

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window

You can try these steps in case of issues with webpages:

You can reload webpage(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Remove the Cookies" for websites that cause problems:

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Clear Data -> Cached Web Content: Clear

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
Diese Antwort im Kontext lesen 👍 0

Alle Antworten (2)

more options

What do these websites say about your location?

http://whatismyipaddress.com/ Under the map, look for Location Not Accurate?

http://browserleaks.com/geo

https://whatismyipaddress.com/geolocation

https://html5demos.com/geo/

https://www.iplocation.net/find-ip-address

How to set your location manually in Firefox(Windows) https://support.mozilla.org/en-US/questions/1197142#answer-1115502

Hilfreich?

more options

Ausgewählte Lösung

Are you possibly using a VPN or proxy ?

You can check the connection settings.

  • Options/Preferences -> General -> Network: Connection -> Settings

If you do not need to use a proxy to connect to internet then try to select "No Proxy" if "Use the system proxy settings" or one of the others do not work properly.

See "Firefox connection settings":

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window

You can try these steps in case of issues with webpages:

You can reload webpage(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Remove the Cookies" for websites that cause problems:

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Clear Data -> Cached Web Content: Clear

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.