Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Browser

  • 3 Antworten
  • 1 hat dieses Problem
  • 8 Aufrufe
  • Letzte Antwort von FredMcD

more options

For over two months I have been receiving: "Firefox does not respond" and many app does not respond messages lasting about 60 to 90 seconds. Of course the interruption occurs at an inconvenient time. I also have been receiving "Web page is slowing down your browser message for the last two months. I'm running Win 10 v1903 (64x32) I suspect that one of the latest updates might be the cause. Since this "does not respond" is annoying, I'm seriously considering switching to another browser. I have been very happy with Firefox up to this time. I am a little hesitant to switch. Is there a fix?

Ausgewählte Lösung

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


”Webpage is slowing down your browser” This is the new way the browser tells you there is a problem with the script program(s). https://support.mozilla.org/en-US/kb/warning-unresponsive-script?cache=no

https://support.mozilla.org/en-US/kb/task-manager-tabs-or-extensions-are-slowing-firefox

Diese Antwort im Kontext lesen 👍 0

Alle Antworten (3)

more options

Ausgewählte Lösung

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


”Webpage is slowing down your browser” This is the new way the browser tells you there is a problem with the script program(s). https://support.mozilla.org/en-US/kb/warning-unresponsive-script?cache=no

https://support.mozilla.org/en-US/kb/task-manager-tabs-or-extensions-are-slowing-firefox

Hilfreich?

more options

Ran Firefox for one whole day in safe mode and the only problem I had was "Web page slowing down your browser" Never had "Mozilla not responding". Ran it again without safe mode for whole day, all problems reappeared. It appears my solution is to run Firefox in Safe Mode forever. Am I correct?

Hilfreich?

more options

It could be the work of one of your add-ons, or it could be Hardware Acceleration. How to disable Hardware Acceleration {web link}

Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control> (Mac=<Command>) <Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All Of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.