On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Firefox Opening pdf Files

  • 1 Antwort
  • 2 haben dieses Problem
  • 38 Aufrufe
  • Letzte Antwort von kathys826

more options

Hello, Sometime between Friday and today (Monday) Firefox has "hijacked" all of my pdf documents. I didn't ask for this and don't what this. I did find the setting that controls how Firefox handles downloads, it was set for open in Firefox, I switched to back always ask and restarted my laptop. All my existing files are still saved as Firefox HTML Documents. Additionally, when printing from the web files are still saving/printing as the Firefox HTML docs. How can I fix this?

Thank You, Kathy

Hello, Sometime between Friday and today (Monday) Firefox has "hijacked" all of my pdf documents. I didn't ask for this and don't what this. I did find the setting that controls how Firefox handles downloads, it was set for open in Firefox, I switched to back always ask and restarted my laptop. All my existing files are still saved as Firefox HTML Documents. Additionally, when printing from the web files are still saving/printing as the Firefox HTML docs. How can I fix this? Thank You, Kathy

Ausgewählte Lösung

Hello, I continued to poke around for a fix & I found it, doesn't explain why this happened but this is what I did. Right click on any of the Firefox HTML docs, select open with, select Choose default program, select Adobe Acrobat then check box to apply this to all files.

Thanks To All The Support Volunteers!

Diese Antwort im Kontext lesen 👍 2

Alle Antworten (1)

more options

Ausgewählte Lösung

Hello, I continued to poke around for a fix & I found it, doesn't explain why this happened but this is what I did. Right click on any of the Firefox HTML docs, select open with, select Choose default program, select Adobe Acrobat then check box to apply this to all files.

Thanks To All The Support Volunteers!