Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

sites appeared in the navigation bar

  • 2 Antworten
  • 1 hat dieses Problem
  • 5 Aufrufe
  • Letzte Antwort von susanaalves11

more options

After the last update, some sites appeared in the navigation bar, they are not historical, I never went to those sites, nor can I remove them. I have already erased all the history and they do not disappear. they are always the same, I need to remove them how can i do?

Angefügte Screenshots

Ausgewählte Lösung

Hi, this is a new behavior in Firefox 75+. When you click in the address bar, before you type any text for Firefox to match, the drop-down shows 8 or more of your Top Sites from the Firefox Home / new tab page. You can recognize it from the tiny gray "push pin" icons on the site icons pinned to the Firefox Home / new tab page.

If you don't want that list, you can turn it off on the Options page (in Firefox 78+). Here's how:

  • Windows: "3-bar" menu button (or Tools menu) > Options
  • Mac: "3-bar" menu button (or Firefox menu) > Preferences
  • Linux: "3-bar" menu button (or Edit menu) > Preferences
  • Any system: type or paste about:preferences into the address bar and press Enter/Return to load it

In the left column, click Privacy & Security. On the right side, scroll down to the Address Bar section and uncheck the box for Top Sites:

Does that work on yours?

Diese Antwort im Kontext lesen 👍 0

Alle Antworten (2)

more options

Ausgewählte Lösung

Hi, this is a new behavior in Firefox 75+. When you click in the address bar, before you type any text for Firefox to match, the drop-down shows 8 or more of your Top Sites from the Firefox Home / new tab page. You can recognize it from the tiny gray "push pin" icons on the site icons pinned to the Firefox Home / new tab page.

If you don't want that list, you can turn it off on the Options page (in Firefox 78+). Here's how:

  • Windows: "3-bar" menu button (or Tools menu) > Options
  • Mac: "3-bar" menu button (or Firefox menu) > Preferences
  • Linux: "3-bar" menu button (or Edit menu) > Preferences
  • Any system: type or paste about:preferences into the address bar and press Enter/Return to load it

In the left column, click Privacy & Security. On the right side, scroll down to the Address Bar section and uncheck the box for Top Sites:

Does that work on yours?

Hilfreich?

more options

now is ok :) thank you

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.