Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

https://detectportal.firefox.com/success.txt message.

  • 1 Antwort
  • 1 hat dieses Problem
  • 36 Aufrufe
  • Letzte Antwort von cor-el

more options

I am running FireFox 82.02 (64 bit) on a windows 10 computer. The " you must log in to this network" message leading to the https://detectportal.firefox.com/success.txt "success.txt response when picked. Iead the article which said to : (1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful.

(2) In the search box above the list, type or paste captiv and pause while the list is filtered

(3) Double-click the network.captive-portal-service.enabled preference to switch the value from true to false

If you are in a managed environment using an autoconfig file, for example, you could use this to switch the default:

user_pref("network.captive-portal-service.enabled", false);

Did all of that and the current switch is FALSE, but I continue to have the error each time I open FireFox.Been using FF for years with ZERO problems and never want to switch. What am I (not) doing?

Thanks in advance for any help.

Angefügte Screenshots

Alle Antworten (1)

more options

The two prefs you created have the wrong name and you can click the trashcan at the far rigth to remove them. The correct pref is network.captive-portal-service.enabled = false and this should be an existing pref that you can find a bit further down in the screenshot. If you used a user.js file in the profile folder or otherwise set this pref via a file then you will have to edit this file.