Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Netgear admin SEC_ERROR_INADEQUATE_KEY_USAGE

  • 2 Antworten
  • 1 hat dieses Problem
  • 7170 Aufrufe
  • Letzte Antwort von CaptnBob

more options

Firefox was updated to v82.0.2 yesterday, and since then I'm getting this error using Firefox to connect to my NetGear ReadyNAS admin page, which uses the original self-signed certificate. Secure Connection Failed

An error occurred during a connection to anemone. Certificate key usage inadequate for attempted operation. This is the error:

Error code: SEC_ERROR_INADEQUATE_KEY_USAGE

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the web site owners to inform them of this problem.

Learn more…

It doesn't even display the certificate or give me the option to "Continue anyway". I have to use Chrome to connect, which make me even more unhappy! With the previous version of FF, I could log into the admin page. I should have the option to accept that the connection isn't trusted, and continue to work. This NAS is in my home network behind a router and admin access is password controlled. That's safe enough for my purposes.

Ausgewählte Lösung

It is possible that cert9.db in the Firefox profile folder is corrupted.

You can use the button on the "Help -> Troubleshooting Information" (about:support) page to go to the current Firefox profile folder or use the about:profiles page.

Diese Antwort im Kontext lesen 👍 1

Alle Antworten (2)

more options

Ausgewählte Lösung

It is possible that cert9.db in the Firefox profile folder is corrupted.

You can use the button on the "Help -> Troubleshooting Information" (about:support) page to go to the current Firefox profile folder or use the about:profiles page.

more options

Thank you very much for the assistance. Deleted the file and I can reach the site again. I'm glad it wasn't a Firefox design issue!!!