Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Suggestion (meta): Bug in navigation of this forum

  • 3 Antworten
  • 1 hat dieses Problem
  • 7 Aufrufe
  • Letzte Antwort von jscher2000

more options

Sorry if this is the wrong place to post, but I have a little suggestion about this forum. I love helping people and often browse the page https://support.mozilla.org/en-US/questions/firefox?show=all&owner=mine to check if anyone has replied to discussions that I took part in. However, when I then click the link ## questions in the last 24 hours have no reply. Help solve them!, I am redirected to https://support.mozilla.org/en-US/questions/firefox?show=all&owner=mine&filter=recently-unanswered, which is always an empty list. Basically, the &owner=mine parameter is still present, but it should have been overriden by &owner=all. On mouse-over, I see that the link does include &owner=all but this does not seem forced as I still end up on a page where owner=mine.

While I think that this question is somewhat irrelevant to Firefox, contributors here should have experience with the site and therefore could help with meta issues.

Ausgewählte Lösung

You could submit it here:

https://github.com/mozilla/kitsune/issues

I see the template for the page, but I don't know where the URL parameter is calculated:

https://github.com/mozilla/kitsune/blob/master/kitsune/questions/jinja2/questions/question_list.html#L62

Diese Antwort im Kontext lesen 👍 0

Alle Antworten (3)

more options

Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

Hilfreich?

more options

Hilfreich?

more options

Ausgewählte Lösung

You could submit it here:

https://github.com/mozilla/kitsune/issues

I see the template for the page, but I don't know where the URL parameter is calculated:

https://github.com/mozilla/kitsune/blob/master/kitsune/questions/jinja2/questions/question_list.html#L62

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.