Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Browser not recognising a url anymore

  • 3 Antworten
  • 1 hat dieses Problem
  • 22 Aufrufe
  • Letzte Antwort von FredMcD

more options

For a long time now I had been able to access this webpage using Firefox: https://weather.bom.gov.au/location/r3gx0kn-alexandria . In recent months the browser does not even recognise anything has been typed in. On the other hand, Bing (my back-up browser) does take me to the site. It came to Firefox for a day or two earlier this month but is gone again. Can anyone suggest a fix please?

Ausgewählte Lösung

Bing is a search engine and website. Not a browser.

Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

Diese Antwort im Kontext lesen 👍 1

Alle Antworten (3)

more options

Ausgewählte Lösung

Bing is a search engine and website. Not a browser.

Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

Hilfreich?

more options

Hi Fred, Thanks for your help. Before I got around to putting your advice into action I received a notification to restart for a Windows update. After the update was complete the issue was resolved. However, I will keep your advice just in case the issue returns. Once again, many thanks. Bob ps Edge was the other browser.

Hilfreich?

more options

As long as the problem is gone. Please flag your last post as Solved Problem as this can help others with similar problems.

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.