Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Newest versions of Firefox logging me out of websites

  • 5 Antworten
  • 1 hat dieses Problem
  • 34 Aufrufe
  • Letzte Antwort von cor-el

more options

Over the past few weeks, with versions 81 and 82, Firefox keeps logging me out of my 'stay logged in' websites, sometimes by just closing the browser window (with the same browser session open). I have my settings to not clear any cookie data or cache, only browsing and download history. I don't change settings routinely; this just began happening randomly. Any thoughts? Thanks--

Alle Antworten (5)

more options

Hello firescapesunrise,

Would you please check these settings :

Options => Privacy & Security => under "History":

Firefox will => choose "Use custom settings for history"

Make sure that "Always use private browsing mode" is unckecked.

Check : "Remember browsing and download history"

Check : "Clear History when Firefox closes"

To the right : click "Settings" and check only "Cache" (nothing else, unless you want to check "Form and Search History" too).

'Hope that works .....

Hilfreich?

more options

I apologize for not being more explicit in my original post. Those things are done. I am a long-time Firefox user, and I don't randomly change settings. I know not to clear cookies ;) This began all on its own, beginning roughly with one of the versions of release 81, best I can figure.

Hilfreich?

more options

Geändert am von Vikas Singh

Hilfreich?

more options

Mr Singh, you sent me a link that I don't understand. When I click on it, it sends me here:

https://support.mozilla.org/en-US/kb/new?title=Knowledge+Base+Article

Hilfreich?

more options

If cookies expire for no obvious reason then this might be caused by a new feature that causes cookies from unvisited websites to get cleared, especially if you cleared the history when you closed Firefox.

You can disable this feature via the about:config page.

  • privacy.purge_trackers.enabled = false

You can open the about:config page via the location/address bar. You can click the button to "Accept the Risk and Continue".

You may have to close and restart Firefox to apply the change.

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.