Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

3 bar drop down box to select strict, moderate or off search does not respond on Bing in Firefox.

  • 5 Antworten
  • 1 hat dieses Problem
  • 8 Aufrufe
  • Letzte Antwort von Rudedawg

more options

The 3 bar drop down box to select strict, moderate or off searching is not responding on Bing in Firefox when it is clicked. The 3 bar lines just turn blue and there is no drop down choices to select for changing from moderate to off.

Alle Antworten (5)

more options

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content.

Firefox shows a purple shield instead of a gray shield at the left end of the location/address bar in case Enhanced Tracking Protection is blocking content. You can click shield icon for more detail and possibly disable the protection. You can check the Web Console for messages about blocked content.


You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Remove the Cookies" for websites that cause problems:

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Clear Data -> Cached Web Content: Clear

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window

Hilfreich?

more options

I started Firefox in safe mode with add ons turned off and also with add ons uninstalled and still could not get the 3 bar icon to respond so switch from moderate search to off. I then switched browser to Google in Firefox and could turn off safe search so it appears there is an issue with Bing.

Geändert am von Rudedawg

Hilfreich?

more options

I just tried DuckDuckGo I can turn safe search browsing off so it must be Bing issue.

Geändert am von Rudedawg

Hilfreich?

more options

I refreshed Firefox and the 3 bar icon for settings and quick links on the right side of the sign in block on the Bing page still does not respond.

Geändert am von Rudedawg

Hilfreich?

more options

Magically it started responding yesterday so the issue must have been addressed by Bing.

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.