Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Mysterious black bars on webpages

  • 3 Antworten
  • 1 hat dieses Problem
  • 11 Aufrufe
  • Letzte Antwort von jih31

more options

Please see screenshot below.

What are these fat black bars that keep appearing in my browser? They now show up on almost every web page. They suddenly appear as I move my cursor around the page.

I’m using Firefox 82.0 (64-bit).

Angefügte Screenshots

Ausgewählte Lösung

You can try to disable hardware acceleration in Firefox.

Close and restart Firefox after modifying the setting for changes to take effect.

You can check if there is an update for your graphics display driver and check for hardware acceleration related issues.

Diese Antwort im Kontext lesen 👍 0

Alle Antworten (3)

more options

Type in the address bar about:config (press Enter) (promise to be careful if asked) Type in the search bar and look for the preference : media.wmf.dxva.d3d11.enabled And set its value to false. After, restart Firefox.

Hilfreich?

more options

Ausgewählte Lösung

You can try to disable hardware acceleration in Firefox.

Close and restart Firefox after modifying the setting for changes to take effect.

You can check if there is an update for your graphics display driver and check for hardware acceleration related issues.

Hilfreich?

more options

This seemed to work. Thank you.

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.