Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Firefox Browser Window shakes horizontally, uncontrollably, when I click on links in websites.

  • 6 Antworten
  • 1 hat dieses Problem
  • 17 Aufrufe
  • Letzte Antwort von AliceWyman

more options

My Firefox for MAC 78.4.0esr (64-bit) Browser Window shakes horizontally, uncontrollably, when I click on links in websites. This began just before the last update, and happens more frequently than not, forcing me to abandon the application because I can't close the shaking window. I can't see a specific pattern to which links will cause this to happen, but if I restart Firefox and try the same link, it will repeat the error. My device is a MacBook Pro (15-inch, 2.53GHz, Mid 2009), OSX El Capitan V 10.11.6, 2.53 GHz Intel Core 2 Duo, 4 GB 1067 MHz DDR3, NVIDIA GeForce 9400M 256 MB. This error does not occur in Safari. Firefox is my preferred browser.

Ausgewählte Lösung

Hello FredMcD, sorry for the long wait. Your suggestion did work for a very brief time, but then the problem returned to the point that my Firefox was unusable and in order to get anything done I was forced to use Safari. In further observation, I found that this constant horizontal shaking could be stopped if I could get the window to enter full screen, but it was like a ridiculous video game trying to do that with the action buttons and the keyboard commands wouldn't work, and while the shaking continued, the menu bar was frozen. I suspected there may have been something about security/tracker blocking, so I looked at my add-ons. I have been using DuckDuckGo in protest of Google, and I just now disabled the DuckDuckGo Privacy Essentials extension, and the shaking problem stopped. Now I am very conflicted, because I believe the DuckDuckGo engine was doing what it promised, but I can't live with the problem it caused. I will now report it to DuckDuckGo and see if they know what this is all about. If Firefox wants to join in, that would be very welcomed. I have a video of the shaking for your viewing pleasure, but apparently I can't add that to this reply.

Diese Antwort im Kontext lesen 👍 0

Alle Antworten (6)

more options

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

Hilfreich?

more options

This appears to have worked. It was comforting to know that all the plug-ins, etc. were only temporarily stopped. Thank you for the prompt solution. I thought it would be much more complicated.

Hilfreich?

more options

Can you tell us what caused the problem? This could help others with the same issue.

Hilfreich?

more options

Ausgewählte Lösung

Hello FredMcD, sorry for the long wait. Your suggestion did work for a very brief time, but then the problem returned to the point that my Firefox was unusable and in order to get anything done I was forced to use Safari. In further observation, I found that this constant horizontal shaking could be stopped if I could get the window to enter full screen, but it was like a ridiculous video game trying to do that with the action buttons and the keyboard commands wouldn't work, and while the shaking continued, the menu bar was frozen. I suspected there may have been something about security/tracker blocking, so I looked at my add-ons. I have been using DuckDuckGo in protest of Google, and I just now disabled the DuckDuckGo Privacy Essentials extension, and the shaking problem stopped. Now I am very conflicted, because I believe the DuckDuckGo engine was doing what it promised, but I can't live with the problem it caused. I will now report it to DuckDuckGo and see if they know what this is all about. If Firefox wants to join in, that would be very welcomed. I have a video of the shaking for your viewing pleasure, but apparently I can't add that to this reply.

Hilfreich?

more options

Please keep us posted.

Hilfreich?

more options

X-ray Guy said

<snip> I just now disabled the DuckDuckGo Privacy Essentials extension, and the shaking problem stopped. Now I am very conflicted, because I believe the DuckDuckGo engine was doing what it promised, but I can't live with the problem it caused. I will now report it to DuckDuckGo and see if they know what this is all about. If Firefox wants to join in, that would be very welcomed. I have a video of the shaking for your viewing pleasure, but apparently I can't add that to this reply.

Thanks for letting us know that disabling the DuckDuckGo Privacy Essentials extension stopped the problem. I marked your reply as the solution, for now. I assume you reported the issue here: https://addons.mozilla.org/en-US/firefox/addon/duckduckgo-for-firefox/

If you find a better solution or have more information, please let us know.

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.