Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Tabs overlapping/freezing

  • 5 Antworten
  • 1 hat dieses Problem
  • 13 Aufrufe
  • Letzte Antwort von jeb1271

more options

Can somebody please help me with this issue? When I open a new tab/website, it overlapse with already openend tabs. And from there on it freezes (See image). I've been having this issue for years now.

Angefügte Screenshots

Alle Antworten (5)

more options

Hi.

Are you possibly using code in userChrome.css in the chrome folder in the profile folder that is no longer working properly ?

See:


Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window

Hilfreich?

more options

I'm not using userChrome.css. I just disabled hard acceleration and switched to the default theme. I'll see what happens after a few sessions.

Hilfreich?

more options

cor-el said

Hi. Are you possibly using code in userChrome.css in the chrome folder in the profile folder that is no longer working properly ? See:

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window


Hi Cor-el,

Unfortunately It didn't solve the issue. See attachment.

Hilfreich?

more options

cor-el said

Hi. Are you possibly using code in userChrome.css in the chrome folder in the profile folder that is no longer working properly ? See:

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window

unfortunately it didn't resolve my problem. I still get the freezing tabs. See image

Hilfreich?

more options

Hello, I don't know if this is the exact problem that you're having, but I found this solution to a similar problem: https://support.mozilla.org/en-US/questions/1052411

Are you using the most updated version of Firefox? Outdated versions of software contribute to the accumulation of bugs during use.

I hope that this helps.

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.