Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

pausing a video mutes all sounds with bluetooth headphones

  • 6 Antworten
  • 1 hat dieses Problem
  • 593 Aufrufe
  • Letzte Antwort von kamicase13

more options

Hi !

Ever since I received my bluetooth headphones (ATH-SR50BT), I've had a problem with the sound. Whenever I pause a video or kill the tab it's in (even if the video is not playing) all the sounds of my computer are muted. Simply changing my sound output and going back to my headphone resume the other sounds.

I've tried solutions for Windows and the headphone without success, and then found solutions that appear to work for Chrome (https://support.google.com/chrome/thread/8894867?hl=en&msgid=14396047) and Spotify (https://community.spotify.com/t5/Desktop-Windows/Pausing-Spotify-Playback-quot-Mutes-quot-ALL-Audio-Playback-On/m-p/4551102/highlight/true#M64084), hence why I decided to search for a Firefox fix.

Could someone help me ?

Geändert am von pauldelrincon

Ausgewählte Lösung

You could try disabling the new integration with Windows' media interface. That would be similar to the advice you found for other applications:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(2) In the search box in the page, type or paste mediakeys and pause while the list is filtered

(3) Double-click the media.hardwaremediakeys.enabled preference to switch the value from true to false

If Firefox already started integrating with Windows, and closing the tab doesn't break the connection, you probably need to exit and restart Firefox for that to release.

Diese Antwort im Kontext lesen 👍 4

Alle Antworten (6)

more options

Ausgewählte Lösung

You could try disabling the new integration with Windows' media interface. That would be similar to the advice you found for other applications:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(2) In the search box in the page, type or paste mediakeys and pause while the list is filtered

(3) Double-click the media.hardwaremediakeys.enabled preference to switch the value from true to false

If Firefox already started integrating with Windows, and closing the tab doesn't break the connection, you probably need to exit and restart Firefox for that to release.

Hilfreich?

more options

It worked ! I tried it previously but forgot to restart firefox in my frustration...

Thank you a lot !

Hilfreich?

more options

jscher2000 said

You could try disabling the new integration with Windows' media interface. That would be similar to the advice you found for other applications: (1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk. (2) In the search box in the page, type or paste mediakeys and pause while the list is filtered (3) Double-click the media.hardwaremediakeys.enabled preference to switch the value from true to false If Firefox already started integrating with Windows, and closing the tab doesn't break the connection, you probably need to exit and restart Firefox for that to release.

MY GAWD! Thank you so much. I've been having this problem for months, ans searched and searched trying to find a solution. Today I thought I would search again, and here it is--finally!

Man, this really breaks Bluetooth when you are trying to listen to music in the background. It should not mute BT when a video is stopped or comes to an end.

BTW, Chrome has the same problem, and so does Brave. Saw a fix for Chrome on Google hep pages, but nothing for Brave.

Hilfreich?

more options

Omg finally I have found a fix! This has been driving me crazy as I just bought myself some BT headphones during the holidays. Thank you so much @jscher2000!!!

Much appreciated!

Hilfreich?

more options

jscher2000 said

You could try disabling the new integration with Windows' media interface. That would be similar to the advice you found for other applications: (1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk. (2) In the search box in the page, type or paste mediakeys and pause while the list is filtered (3) Double-click the media.hardwaremediakeys.enabled preference to switch the value from true to false If Firefox already started integrating with Windows, and closing the tab doesn't break the connection, you probably need to exit and restart Firefox for that to release.

THANK YOU SO MUCH. This has been a major source of frustration for me - finally solved. Very grateful for your solution.

Hilfreich?

more options

This started happening to me around 6 months a go. This solution worked like a charm, for a long time i was blaming voicemeeter banana for it. The solution for Spotify also works fine.

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.