Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

default search engine

  • 2 Antworten
  • 1 hat dieses Problem
  • 7 Aufrufe
  • Letzte Antwort von joszyd

more options

I set the default search engine as Google but it's being redirected to Yahoo. Fix I read states to use: help, troubleshooting information, refresh Firefox (in a pop up window). Pop up window never shows. What's the fix? This is supposedly a virus. Not Yahoo's fault. thanks

Ausgewählte Lösung

Thanks but no, it didn't resolve the problem because after selecting "add-ons" nothing shows up in the new tab. Same story with another fix, from "help," "troubleshooting" - then a pop-up window is supposed to appears. It doesn't.

Diese Antwort im Kontext lesen 👍 0

Alle Antworten (2)

more options

It sounds like you have a third party program that has taken over your search engine, home page, and/or the default new tab page. Fortunately, this can be remedied easily:

  1. Click the menu button fx57menu and choose Add-ons.
  2. In the Add-ons Manager tab, select the Extensions panel.
  3. Select the toolbar you wish to remove.
  4. Click the Remove button.
  5. Click "Restart now" if it pops up. Your tabs will be saved and restored after the restart.

For further information, please read Remove a toolbar that has taken over your Firefox search or home page.

Did this fix the problem? Please let us know!

Hilfreich?

more options

Ausgewählte Lösung

Thanks but no, it didn't resolve the problem because after selecting "add-ons" nothing shows up in the new tab. Same story with another fix, from "help," "troubleshooting" - then a pop-up window is supposed to appears. It doesn't.

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.