Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Facebook on Firefox

  • 2 Antworten
  • 1 hat dieses Problem
  • 15 Aufrufe
  • Letzte Antwort von cor-el

more options

Hello When I call up Facebook via the Firefox browser, the error message always comes up: Cookies required - cookies are deactivated. Please activate cookies in your browser settings to continue or you will get the error message: redirect error. However when the cookies are activated even no working. There are no problems here with Internet Explorer. Do you have a solution? Thank you.

Hello When I call up Facebook via the Firefox browser, the error message always comes up: Cookies required - cookies are deactivated. Please activate cookies in your browser settings to continue or you will get the error message: redirect error. However when the cookies are activated even no working. There are no problems here with Internet Explorer. Do you have a solution? Thank you.

Alle Antworten (2)

more options
more options

You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Remove the Cookies" for websites that cause problems:

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Clear Data -> Cached Web Content: Clear

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window