Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Logon issue with Halifax Online Banking (UK) site

  • 3 Antworten
  • 1 hat dieses Problem
  • 1290 Aufrufe
  • Letzte Antwort von FredMcD

more options

Can't log in. MS Edge does allow log in. Pls see attached image.

Have tried clearing cache and cookies.

Address is:- https://www.halifax-online.co.uk/personal/logon/login.jsp

TIA

Angefügte Screenshots

Geändert am von Mark

Ausgewählte Lösung

Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

Diese Antwort im Kontext lesen 👍 1

Alle Antworten (3)

more options

Ausgewählte Lösung

Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

more options

Thx for the tip!

I had already tried clearing cache and cookies before. Starting in safe mode "fixed" the issue. I have since tried to log in using Firefox in standard mode and it still works. I did not have to disable hardware acceleration.

Much appreciated!

more options

Glad to help. Safe Surfing.