Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Sudden Failure to Access Twitter

  • 4 Antworten
  • 1 hat dieses Problem
  • 24 Aufrufe
  • Letzte Antwort von TCG - RJM

more options

Out of the blue today, I cannot access the Twitter platform from my Firefox browser. Each time I try, I get a window with this message:

"Oops.

The site at https://twitter.com/ has experienced a network protocol violation that cannot be repaired.

The page you are trying to view cannot be shown because an error in the data transmission was detected.

   Please contact the website owners to inform them of this problem."

Firefox is my usual browser, and I've never had this problem before. I tried on Safari, and there was no problem accessing Twitter. Also, no problem on my iPhone 8 Plus.

I'm on a MacBook Pro laptop.

Thanks!

Ausgewählte Lösung

Hi there,

To fix this issue, click on the lock in the address bar, then click "Clear Cookies and Site Data..."

Hope this helps!

Diese Antwort im Kontext lesen 👍 0

Alle Antworten (4)

more options

You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Remove the Cookies" for websites that cause problems:

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Clear Data -> Cached Web Content: Clear

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
more options

Ausgewählte Lösung

Hi there,

To fix this issue, click on the lock in the address bar, then click "Clear Cookies and Site Data..."

Hope this helps!

more options

Thanks very much. Tried it and had success!

more options

Thank you to you two responders. Problem solved!