Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

thunderbird "unified" "gmail" "archives" "disable"

  • Keine Antworten
  • 1 hat dieses Problem
  • 19 Aufrufe
more options

I have disabled archiving for all my accounts (IMAP) in their respective settings dialog, _including_ my gmail accounts. However in "Unified View" (Folders) they still appear (and trigger the display of that unified folders category. I tried unselecting them from the "Archives" category selection list ("Edit Saved Search Properties for Archives", but it requires at least one item, and gmail "All Mail" folders are re-selected when I restart Thunderbird.

How do I hide / disable the "Archives" in View>Folders>Unified?

I have disabled archiving for all my accounts (IMAP) in their respective settings dialog, _including_ my gmail accounts. However in "Unified View" (Folders) they still appear (and trigger the display of that unified folders category. I tried unselecting them from the "Archives" category selection list ("Edit Saved Search Properties for Archives", but it requires at least one item, and gmail "All Mail" folders are re-selected when I restart Thunderbird. How do I hide / disable the "Archives" in View>Folders>Unified?