Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Audio Control Pop-Up Window

  • 2 Antworten
  • 1 hat dieses Problem
  • 8 Aufrufe
  • Letzte Antwort von willlad-f

more options

Every time a website with audio plays in Firefox version 81.0 (64-bit), a pop-up window (similar to the one in the attached screenshot) appears in the upper left corner of the screen. This never happened in previous versions of Firefox. I haven't found a way to disable it, if that's even possible--which I hope it is. The pop-up is not a major inconvenience, just an annoyance, because it disappears after 3-5 seconds or so. Nonetheless, I'd like to be rid of it altogether.

Angefügte Screenshots

Ausgewählte Lösung

To disable it, enter about:config in the URL bar and set media.hardwaremediakeys.enabled = false.

Diese Antwort im Kontext lesen 👍 0

Alle Antworten (2)

more options

Ausgewählte Lösung

To disable it, enter about:config in the URL bar and set media.hardwaremediakeys.enabled = false.

Hilfreich?

more options

Thank you, Ty! That did the trick.

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.