Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

save credit card

  • 9 Antworten
  • 1 hat dieses Problem
  • 55 Aufrufe
  • Letzte Antwort von KT

more options

I can't find how to save credit card info in Firefox

Help article says, under Privacy Security, Autofill, there's a "save credit card button"

There is no such button

Ausgewählte Lösung

If you've changed the preference that cor-el mentioned, you also need to set extensions.formautofill.creditCards.available and extensions.formautofill.creditCards.enabled to true.

Also, don't forget to restart Firefox after making the changes.

Hope this helps.

Diese Antwort im Kontext lesen 👍 0

Alle Antworten (9)

more options

The ability to save credit card information in Firefox is not available in the release version of Firefox just yet. You are using Firefox 80, but that feature won't become available until Firefox 81.

Additionally, at least when it's first released, it will only be available for users who are running the en-US version of Firefox. Users running a different locale of Firefox will need to wait a little longer for the feature to become available to them.

The Automatically fill in credit card data on Web forms page has more information about how to use this feature.

Hope this answers your question.

Hilfreich?

more options

Firefox 81 has been released today, so you can try to update Firefox via "Firefox -> About Firefox" to see if that gives you this new feature. .

Hilfreich?

more options

Thank you very much for trying to help, but I updated to Firefox 81.0 for Mac and there still is no option to save credit card info.

Hilfreich?

more options

In what region are you located as only a few regions are currently supported ?

I'm not sure whether this feature has only been rolled out to a limited audience or to everyone in a supported area.

Hilfreich?

more options

Los Angeles

Hilfreich?

more options

That should be OK.

You can try to set extensions.formautofill.available = "on" the about:config page. Close and restart Firefox after changing this extensions.formautofill pref.

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

Hilfreich?

more options

Thank you for this. However, it didn't work.

Where in the world is the option to "Turn credit card autofill on or off" in Firefox 81 for Mac?

Hilfreich?

more options

Ausgewählte Lösung

If you've changed the preference that cor-el mentioned, you also need to set extensions.formautofill.creditCards.available and extensions.formautofill.creditCards.enabled to true.

Also, don't forget to restart Firefox after making the changes.

Hope this helps.

Hilfreich?

more options

THANK YOU! Finally, it's taken us 5 days but the cumulative effort = the solution!

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.