Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Can't Disable Protection for Now on a mixed site

  • 7 Antworten
  • 1 hat dieses Problem
  • 6 Aufrufe
  • Letzte Antwort von cor-el

more options

A couple of months or so ago the following website quit finishing loading & playing (https://www.dabl.com/schedule?watch=) clicking the padlock does lead the information that parts of it are not secure but it does not get to Disable of Now as suggested here https://support.mozilla.org/en-US/product/firefox?as=uutm_source=inproduct

I am using Firefox 80.01 on a Windows 7 Pro 64bit computer.

I have looked at so much that I don't know where else to look to be able to get back to using DABL. The DABL site used to work so well.

Alle Antworten (7)

more options

Hi, some time back, the Tracking Protection feature was separated and you should see a shield icon to the left of the lock. That is the one you would use to temporarily disable Tracking Protection for the page now.

More info: Enhanced Tracking Protection in Firefox for desktop

Does that work on yours?

Hilfreich?

more options

If a site is generally known to work in Firefox, these are standard suggestions to try when it stops working normally -- in addition to checking Tracking Protection:

Double-check content blockers: Extensions such as Adblock Plus, Blur, Disconnect, DuckDuckGo Privacy Essentials, Ghostery, NoScript, Privacy Badger, uBlock Origin or uMatrix usually provide a toolbar button to manage blocked content in a page. There may or may not be a number on the icon indicating the number of blocked items; you sometimes need to click the button to see what's going on and test whether you need to make an exception for this site.

Cache and Cookies: When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site.

(1) Clear Firefox's Cache

See: How to clear the Firefox cache

If you have a large hard drive, this might take a few minutes.

(2) Remove the site's cookies (save any pending work first). While viewing a page on the site, click the lock icon at the left end of the address bar. After a moment, a "Clear Cookies and Site Data" button should appear at the bottom. Go ahead and click that.

In the dialog that opens, you will see one or more matches to the current address so you can remove the site's cookies individually without affecting other sites.

Then try reloading the page. Does that help?

Testing in Firefox's Safe Mode: In its Safe Mode, Firefox temporarily deactivates extensions, hardware acceleration, and some other advanced features to help you assess whether these are causing the problem.

If Firefox is running: You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" Help > Restart with Add-ons Disabled
  • (menu bar) Help menu > Restart with Add-ons Disabled

and OK the restart. A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

If Firefox is not running: Hold down the Shift key when starting Firefox. (On Mac, hold down the option/alt key instead of the Shift key.) A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

Any improvement?

Hilfreich?

more options

It is NOT a tracking problem. It is a site that has some content in HTTPS and some in HTTP.

I think you might understand the problem better if you look at the DABL site. The address is in the description of the problem but here it is again. https://www.dabl.com/schedule?watch=

Hilfreich?

more options

Please, please look at the problem site and click on the padlock and follow that through to where I expected for find the place to click to Disable Protection for Now which is about allowing the HTTP part of the site. I don't think you are understanding what the problem is.

Hilfreich?

more options

I don't see an issue with mixed content on my first visit. (Screenshot attached.) That sometimes could be a false signal caused by cached content that needs to be flushed and refreshed. See: How to clear the Firefox cache.

Hilfreich?

more options

I do see the padlock with an exclamation mark attached and this means that mixed content is present, but not blocked as you can see if you click the padlock. Firefox doesn't block mixed passive content like images by default, this kind on content is only blocked if you have modified the related pref on the about:config page. Firefox does block mixed active content like JavaScript files and iframes.

  • a padlock icon with an exclamation mark attached means that mixed passive content (e.g. images) is present, but not blocked
  • a padlock icon with a strike through means that mixed active content is blocked

You can check the Web Console for more detail about mixed content.

Geändert am von cor-el

Hilfreich?

more options

The related prefs for passive and active mixed content on the about:config page have these default values:

  • security.mixed_content.block_display_content = false
  • security.mixed_content.block_active_content = true

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.