Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Unable to send/receive emails

  • 4 Antworten
  • 2 haben dieses Problem
  • 880 Aufrufe
  • Letzte Antwort von acduncan

more options

After upgrading to version 78.2.2 this morning, am no longer syncing with the Hughes.Net satellite. Can not send or receive. Send Error Message states 'Peer using unsupported version of security protocol'.

Ausgewählte Lösung

What are your settings? The ones given here seem to have worked in the past, although some sources suggest mail.hughes.net for the incoming server.

The mail server appears to support TLS 1.2, so you shouldn't need to make the change indicated in the other topic, so I don't know why you get the error. You may have to change the preference security.tls.version.enable-deprecated to true as suggested by another user in that topic. What is your security/AV app?

Diese Antwort im Kontext lesen 👍 0

Alle Antworten (4)

more options
more options

No, it not correct my problem, Still getting same Error Message. If you have any more thoughts on it, please let me know and I'll try again. Thanks!

more options

Ausgewählte Lösung

What are your settings? The ones given here seem to have worked in the past, although some sources suggest mail.hughes.net for the incoming server.

The mail server appears to support TLS 1.2, so you shouldn't need to make the change indicated in the other topic, so I don't know why you get the error. You may have to change the preference security.tls.version.enable-deprecated to true as suggested by another user in that topic. What is your security/AV app?

more options

That got it! Changed config setting to True an everything is working. Thank you!