Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Radio cannot be played due to the Content Security Policy

  • 3 Antworten
  • 1 hat dieses Problem
  • 8 Aufrufe
  • Letzte Antwort von cor-el

more options

Hi there, I use Worldwide Radio extension and it works fine for most stations except this one (please see attached). It keeps saying: This radio station cannot be played due to the Content Security Policy of your browser. Please use the original site of this radio station for direct listening. [http://www.voh.com.vn/radio/fm-99-9-mhz-2.html VOH VOH]

Can anyone please help me? Thank you. Adrian

Angefügte Screenshots

Alle Antworten (3)

more options

It works for me if I click the button (link) in the left sidebar at this page:

Hilfreich?

more options

Thanks for your reply. Shouldn't it play directly on its own extension instead of having to click on the link? At the moment, every time I click play on worldwide radio, it pops up a aforementioned message.

Hilfreich?

more options

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content.


You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Remove the Cookies" for websites that cause problems:

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Clear Data -> Cached Web Content: Clear

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.