Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Major Lag switching between windows on Ubuntu (New issue that appeared after updating to FF 80)

  • 1 Antwort
  • 1 hat dieses Problem
  • 10 Aufrufe
  • Letzte Antwort von ben.t21

more options

Firefox has been severely lagging--specifically when switching between windows. For example, I could have one window running nice and fast, but then when I switch to another Firefox window, it is unresponsive for up to 10 seconds. That means no opening tabs, no scrolling, no loading pages, until it becomes responsive again. And this happens just about every time I switch from one Firefox window to another. It's a big problem because multiple windows are an inherent part of my workflow, so I can't wait 10 seconds every time I have to do something in another window.

Here's a very important piece of information: The problem does not happen in Safe Mode. However, Safe Mode is the only way to fix it. I've tried disabling hardware acceleration, disabling all extensions, refreshing FF (creating a new profile), reinstalling it, and the problem always comes back whenever I'm not in safe mode.

I've spent a lot of time on my own trying to solve this, with no luck. Of course, I'd be happy to post any troubleshooting information you may need to help me. Thank you!

Ausgewählte Lösung

Edit: Problem has been solved. A brief explanation follows:

The cause of this problem, was, indeed, hardware acceleration. There is an option in Preferences under Performance settings that allows you to "disable" hardware acceleration. However, toggling that option had no effect because the about:preferences setting layers.acceleration.force-enabled was set to true. The problem was still happening with hardware acceleration "disabled", because it was not really disabled. Changing the above about:preferences setting to false allowed me to disable the problematic hardware acceleration and thus solve the problem. If anyone else is having the same problem, please take note.

Diese Antwort im Kontext lesen 👍 0

Alle Antworten (1)

more options

Ausgewählte Lösung

Edit: Problem has been solved. A brief explanation follows:

The cause of this problem, was, indeed, hardware acceleration. There is an option in Preferences under Performance settings that allows you to "disable" hardware acceleration. However, toggling that option had no effect because the about:preferences setting layers.acceleration.force-enabled was set to true. The problem was still happening with hardware acceleration "disabled", because it was not really disabled. Changing the above about:preferences setting to false allowed me to disable the problematic hardware acceleration and thus solve the problem. If anyone else is having the same problem, please take note.

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.