Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Super slow, since latest update....my extensions are very much needed can't be removed for security!

  • 2 Antworten
  • 1 hat dieses Problem
  • 3 Aufrufe
  • Letzte Antwort von FredMcD

more options

Ever since the latest update, FF is super slow, with more than 5-8tabs open it will force my disk to run at 100%, rendering my system which isn't crap useless. 3ghz CPU, 8GB RAM, Nvidia 4GB GPU, never had a problem before this FF 80 update...

Don't want to remove my extensions -Https everywhere, disconnect, Facebook container, WebRTC, Adblock ultimate, Ghostery, cookie auto delete and Magic actions....Otherwise nothing else running...no junk!

I use a good VPN only to connect to the net, and again never had an problems before this update...no other updates have taken place on my system for a month or way more!

I refuse to use Google, and am at a loss as I love Mozilla.....Web pages are also crashing and saying no server now, yet I check my net speed and it's rapid as always?!

Much love and thanks for all the help in advance.

Wendy

Alle Antworten (2)

more options

Google is a website and a search engine. Not a web browser.

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

Hilfreich?

more options

If the problem goes away,

It could be the work of one of your add-ons, or it could be Hardware Acceleration. How to disable Hardware Acceleration {web link}

Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control> (Mac=<Command>) <Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All Of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.