Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

can't Sign in with a security key to Microsoft account using Mozilla browser

  • 4 Antworten
  • 1 hat dieses Problem
  • 16 Aufrufe
  • Letzte Antwort von cor-el

more options

Hello, For some reason, when using Firefox I don't see the option to Sign in with a security key to Microsoft account on Microsoft page:

https://login.live.com/login.srf?wa=wsignin1.0&rpsnv=13&ct=1599272482&rver=7.0.6738.0&wp=MBI_SSL&wreply=https:%2F%2Faccount.microsoft.com%2Fauth%2Fcomplete-signin%3Fru%3Dhttps%253A%252F%252Faccount.microsoft.com%252F%253Frefp%253Dsignedout-index%2526refd%253Dwww.google.com&lc=1033&id=292666&lw=1&fl=easi2

For instance, when using Chrome, or EDGE - i see that option, but with Mozilla I don't.

Is there a way to turn it on or to fix this issue? Please see below the screenshot when using Chrome browser.

Angefügte Screenshots

Ausgewählte Lösung

You can check the security.webauth prefs on the about:config page and possibly toggle these two.

  • security.webauth.webauthn_enable_softtoken = false [fido:true]
  • security.webauth.webauthn_enable_usbtoken = true [fido:false]

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

Diese Antwort im Kontext lesen 👍 0

Alle Antworten (4)

more options

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop

Hilfreich?

more options

The System Details list shows you use a Firefox 68 (ESR) version. It is quite possible that this old Firefox version doesn't support this security key.

You can try the current Firefox release (80.0.1) to see if that makes a difference.

Hilfreich?

more options

Is it only me, who has this issue? Right now, I’m using work PC, but when home, I have same problem. Home Mozilla is up to date. Will try the Safe mode later.

Hilfreich?

more options

Ausgewählte Lösung

You can check the security.webauth prefs on the about:config page and possibly toggle these two.

  • security.webauth.webauthn_enable_softtoken = false [fido:true]
  • security.webauth.webauthn_enable_usbtoken = true [fido:false]

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.