Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Gmail icons not showing

  • 2 Antworten
  • 1 hat dieses Problem
  • 10 Aufrufe
  • Letzte Antwort von saresoarc

more options

Is there a setting to get the contrast back on the Gmail web page? When I load the site I can't see the select icons/boxes down the left hand side, nor the action icons at the top of the page like delete, mark as read, report spam etc. They are there because when I hover over where they should be with the mouse I get the text showing. They are quite faint in Windows but not showing at all in Linux. I have tried changing colours and different themes but nothing works.

Ausgewählte Lösung

Can you attach a screenshot?


Make sure you haven't enabled a High Contrast theme in your OS.

Make sure you allow pages to choose their own colors.

  • Options/Preferences -> General: Fonts & Colors -> Colors: "Override the colors specified by the page with my selections above"

Try "Never" if the default "Only with High Contrast themes" isn't working.


If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content.

Firefox shows a purple shield instead of a gray shield at the left end of the location/address bar in case Enhanced Tracking Protection is blocking content. You can click shield icon for more detail and possibly disable the protection. You can check the Web Console for messages about blocked content.

Diese Antwort im Kontext lesen 👍 0

Alle Antworten (2)

more options

Ausgewählte Lösung

Can you attach a screenshot?


Make sure you haven't enabled a High Contrast theme in your OS.

Make sure you allow pages to choose their own colors.

  • Options/Preferences -> General: Fonts & Colors -> Colors: "Override the colors specified by the page with my selections above"

Try "Never" if the default "Only with High Contrast themes" isn't working.


If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content.

Firefox shows a purple shield instead of a gray shield at the left end of the location/address bar in case Enhanced Tracking Protection is blocking content. You can click shield icon for more detail and possibly disable the protection. You can check the Web Console for messages about blocked content.

Hilfreich?

more options

Thanks for a speedy solution. >> Make sure you allow pages to choose their own colors.

   Options/Preferences -> General: Fonts & Colors -> Colors: "Override the colors specified by the page with my selections above" 

<< I am not sure how/why it changed. I don't normally mess with themes or colours - not that interested.

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.