Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

How to disable verification when I work offilne

  • 7 Antworten
  • 1 hat dieses Problem
  • 33 Aufrufe
  • Letzte Antwort von GPT

more options

I have observed that work offline is possible only when site has been verified which makes it nightmare. If I restart the browser w/o connection any site cannot be verified and, hence, offline does not work!

Please, tell me how to disable verification: 1) in general, and 2) while working offline.

PS: From version 57 if I remember correct, no multi rows, no extra Tool Bar, no Tab Mix Plus, no Session Manager, no automatic download start with DownThemAll!, no work offline, etc. Firefox >= 57 has destroyed the best UI experience!

I have observed that work offline is possible only when site has been verified which makes it nightmare. If I restart the browser w/o connection any site cannot be verified and, hence, offline does not work! Please, tell me how to disable verification: 1) in general, and 2) while working offline. PS: From version 57 if I remember correct, no multi rows, no extra Tool Bar, no Tab Mix Plus, no Session Manager, no automatic download start with DownThemAll!, no work offline, etc. Firefox >= 57 has destroyed the best UI experience!

Alle Antworten (7)

more options

GPT said

. . . . Firefox >= 57 has destroyed the best UI experience!

When Mozilla changed Firefox to the Quantum browser, the add-ons that did those things became obsolete. I am still using v54 as my default.

Geändert am von FredMcD

more options

GPT said

I have observed that work offline is possible only when site has been verified which makes it nightmare.

What is it you are trying to do?

more options

Hi, FredMcD,

Thanks for your time and reply.

I am trying to open/browse pages which were opened one day, one week, one month ago while (currently) being offline. Unfortunately, the "green" padlock never appears.

more options

I think when pages are loaded from the cache, a warning triangle may be displayed on the lock. Is that the only issue, or is the page not working, either?

Also, there is no way to globally set Firefox not to care about invalid certificates.

more options

Hi jscher2000,

Thanks for your time and reply.

I always get, soon or late, the content of the "screenshot_1" attached herewith.

Please have a look at the add-ons installed, although, I face no problem with them in Firefox <= 56.

more options

I think the problem is that the Github home page can't be displayed from cache, possibly because the files in cache expired, or were cleared in some other manner, or the site didn't allow them to be cached, or the page has some kind of refresh script that isn't compatible with offline browsing. If this only happens intermittently on the site, my guess would be expiration.

more options

Attached please find screenshots from "Waterfox-classic". Everything works fine with Github, etc. I can open any old page with zero effort! I can connect/disconnect in the network any times I want, I can restart the waterfox any times I want, I can reload any page any times I want, and old pages still there on my screen when I work offline. New "Firefox" looses the ball almost immediately! One restart and one reload while being offline and any old page magically disappears!