Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Help disable corporate policies

  • 2 Antworten
  • 1 hat dieses Problem
  • 4 Aufrufe
  • Letzte Antwort von Hoppy

more options

In the settings it is written that "your organization controls your browser." Group Policy is enabled. This is a home browser. How to disable it?

Angefügte Screenshots

Ausgewählte Lösung

yes, I already fixed it. The problem was the software.

Diese Antwort im Kontext lesen 👍 0

Alle Antworten (2)

more options

It looks like you have been infected by some malicious software. You have to remove it first, because this issue will be back on every startup.

Those policies are most likely in regedit.exe, you can search for it in (HKLM/HKCU)\Software\Policies\Mozilla\Firefox.

Hilfreich?

more options

Ausgewählte Lösung

yes, I already fixed it. The problem was the software.

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.