Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

"Secure Connection Failed" on Google Maps as of Firefox 79

  • 6 Antworten
  • 1 hat dieses Problem
  • 49 Aufrufe
  • Letzte Antwort von heffeque

more options

I'm getting random "Secure Connection Failed" on Google Maps as of Firefox 79.

No problem whatsoever accessing with other browsers.

Ausgewählte Lösung

could you enter about:config into the firefox address bar (confirm the info message in case it shows up), search for the preference named network.http.http3.enabled and check that it is set to false?

Diese Antwort im Kontext lesen 👍 0

Alle Antworten (6)

more options

Hilfreich?

more options

I'm running Windows 10 with no other AV than the integrated one, so your answer is not my case...

Is there any information that I can try to get you to try to troubleshoot this issue?

Geändert am von heffeque

Hilfreich?

more options

Did you check the links I posted?

Hilfreich?

more options

Yes. None worked. I even tried disabling DNS over HTTPS, still nothing.

This is the exact message:

Secure Connection Failed

An error occurred during a connection to www.google.com.

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem.

I'm only having problems with Google related pages. Google calendar fails sometimes, but Google Maps almost 100% of the times.

Hope it helps!

Hilfreich?

more options

Ausgewählte Lösung

could you enter about:config into the firefox address bar (confirm the info message in case it shows up), search for the preference named network.http.http3.enabled and check that it is set to false?

Hilfreich?

more options

It was set to true. I must have set it to true manually time ago (at least a couple of months back). Strange that it was working fine before but not anymore... Disabling http3 makes it work perfectly again.

Thanks!

PD: Will try to enable it back again in the future. Will try maps, seeing that it's the most affected by it.

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.