Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

when I type a URL in the URL bar firefox ESR 68 still pops up a "search with google" bar

  • 1 Antwort
  • 2 haben dieses Problem
  • 108 Aufrufe
  • Letzte Antwort von cor-el

more options

I have an explicit search box separate from the URL bar. I want firefox to never ever pass any data from the URL bar to any search engine - DNS query only.

First, the URL bar has grey background text that says "Search with Google or enter address" - I don't want to search anything. Second, when I type an address, below the URL bar a blue bar with a globe appears that says "visit" - and takes up space - previous versions of firefox did not do this - how do I get rid of this?

I have the following set:

browser.fixup.alternate.enabled = false keyword.enable = false browser.urlbar.autofill = false browser.urlbar.suggest.bookmark = false browser.urlbar.suggest.history = false browser.urblar.suggest.openpage = false browser.urlbar.suggest.searches = false

So why does it still do this?

Related - I actually don't want the browser to search on my behalf ever - if I want to search I'll go to google or bing or wherever and enter the data that way - is there a 'null' search engine entry that be substituted? (Yes I understand that the URL has to be looked up in DNS, that's not what I mean.)

I have an explicit search box separate from the URL bar. I want firefox to never ever pass any data from the URL bar to any search engine - DNS query only. First, the URL bar has grey background text that says "Search with Google or enter address" - I don't want to search anything. Second, when I type an address, below the URL bar a blue bar with a globe appears that says "visit" - and takes up space - previous versions of firefox did not do this - how do I get rid of this? I have the following set: browser.fixup.alternate.enabled = false keyword.enable = false browser.urlbar.autofill = false browser.urlbar.suggest.bookmark = false browser.urlbar.suggest.history = false browser.urblar.suggest.openpage = false browser.urlbar.suggest.searches = false So why does it still do this? Related - I actually don't want the browser to search on my behalf ever - if I want to search I'll go to google or bing or wherever and enter the data that way - is there a 'null' search engine entry that be substituted? (Yes I understand that the URL has to be looked up in DNS, that's not what I mean.)
Angefügte Screenshots

Ausgewählte Lösung

If you do not want to see the drop-down list at any time then set browser.urlbar.maxRichResults = 0 on the about:config page.

Diese Antwort im Kontext lesen 👍 1

Alle Antworten (1)

more options

Ausgewählte Lösung

If you do not want to see the drop-down list at any time then set browser.urlbar.maxRichResults = 0 on the about:config page.