Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Windows 7 TCP/IP stack fails shortly after opening Firefox

  • 2 Antworten
  • 1 hat dieses Problem
  • 17 Aufrufe
  • Letzte Antwort von simonm1

more options

Hello,

I have recently started having an issue where my PC's TCP/IP stack stops working shortly after starting Firefox Browser.

Windows reports that the ethernet connection still has internet connectivity and pings to a WAN IP address return responses but it seems all TCP/IP functions higher than Layer 3 are not available.

No browsers can find web pages, Outlook cannot connect to our web based mail server etc.

The stack comes back up after rebooting the OS and stays up for all internet use with other browsers. It just fails a few seconds after starting Firefox.

I have run system file checker - no problems found. I have run Windows Memory diagnostic - no problems found. I have run SeaTools for DOS on the HDD and the Long Test Passed. I have run a full anti-virus and malware scan - no problems found.

I have not sent a crash report since Firefox itself hasn't actually crashed!

I have been a long time user of the browser and would rather not have to change to a different browser.

Any help in getting this resolved would be greatly appreciated...

Best regards,

Simon.

Hello, I have recently started having an issue where my PC's TCP/IP stack stops working shortly after starting Firefox Browser. Windows reports that the ethernet connection still has internet connectivity and pings to a WAN IP address return responses but it seems all TCP/IP functions higher than Layer 3 are not available. No browsers can find web pages, Outlook cannot connect to our web based mail server etc. The stack comes back up after rebooting the OS and stays up for all internet use with other browsers. It just fails a few seconds after starting Firefox. I have run system file checker - no problems found. I have run Windows Memory diagnostic - no problems found. I have run SeaTools for DOS on the HDD and the Long Test Passed. I have run a full anti-virus and malware scan - no problems found. I have not sent a crash report since Firefox itself hasn't actually crashed! I have been a long time user of the browser and would rather not have to change to a different browser. Any help in getting this resolved would be greatly appreciated... Best regards, Simon.

Alle Antworten (2)

more options

Sorry, I forgot to add 2 things!

I have also tried a clean install of Firefox using a freshly downloaded copy. This did not fix the problem...

OS is Windows 7 64-bit.

more options

Apologies all - this looks like it is not directly a Firefox related issue.

It certainly seemed that way based on the evidence at the time but this morning I seem to be able to browse using Firefox without triggering the problem.

Back to the drawing board!