Hilfe durchsuchen

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Open with Firefox

  • 4 Antworten
  • 1 hat dieses Problem
  • 9 Aufrufe
  • Letzte Antwort von erupt

more options

Hi :) I have a problem with FireFox and I hope someone will be able to help me sort it out :) After the last update there is a new "feature" that is driving me insane and it's slowing me down to the point I'm ready to ditch FF. I'm talking about the "Open with Firefox" option, under "What should Firefox do with this file?". Is there any way for me to remove this "feature" from the dialog and to revert to the old "Open with..." and "Save File" list? Why is this thing there in the first place, I wonder?!

Thank you for you time and help!

Angefügte Screenshots

Alle Antworten (4)

more options

It looks like you are trying to open a file in PDF format. You are being asked if you want Firefox to open it using the built-in PDF reader, or use a different reader like Adobe Acrobat or Fox-it?

Here is an article that may help: https://support.mozilla.org/en-US/kb/view-pdf-files-firefox-or-choose-another-viewer

Hilfreich?

more options

Hi, gild :) Thank you for your reply! I'm clicking on a PDF attachment in an email, yes, but until yesterday the annoying and for me - absolutely useless option that now is on the top, and default one at that, of the other two wasn't there. The dialog had "Open with..." and "Save File" like it has been for ages. I tried all solutions I found, including the one you posted, but this thing just stays there. I'm just so sick and tired of companies "innovating" and introducing absolutely meaningless "functions". I hope it will be made optional at least. I guess, I'll migrate to a different browser if this infuriating "feature" stays, despite that I'm using FF for over 16 years now. I looked pass the incompatibility of TabLang, the greatest addon I've ever installed on FF, but enough is enough :)

Hilfreich?

more options

Try changing a setting. Tools --> Options --> General - in the Applications window search for the PDF options. Right click and enter your choice for how to handle PDF's.

Hilfreich?

more options

Thank you for your time and help! I think the way to go is to set Portable Document Format to "Always ask". At least then this stupid option for the FF to open the file is no longer the default one.

Thanks!

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.